Головна сторінка » Список форумів » Проблеми пов'язані з клавішами та різноманітною музичною технікою » Проблема з Roland GW-8 Help!!!
Проблема з Roland GW-8 Help!!!

Друзі при загрузці інформації на інструмен (вальси, польки, перфоманси і.т.д) все пройшло без проблем.Після того як годиться в Роландах інструмент написав виключити і включити інструмент.Так зробив. Привключенні засвідчується табло і пише Роланд і все....і дальше інструменті не грузиться і не запускається.Повторне влючення і виключення не допомагає. Інструмент просто завис???Порадьте щось бо біда ???

Factory reset?

ЯК зробити factory reset як інструмент завис. Доступу в меню нема!!! Може є якась комбінація клавіш так як в Ямаха що можна при включені скинути дані?

 

В мене на роланді gw8 після загрузки стилів та міді, почав глючити інструмент. При використанні автоакомпонементу з папки юзер ( всі стилі завантажені і писані) зависає, що потрібно його перезавантажити. Напевно завантажені файли в память є не якісні, можливо з вірусом...

Тре видалити всі свіжо-загнані юзерні стилі (перезагрузити інструмент і подивитись чи не глюче)  і  тоді пробувати загружати  по одному.  Бо не факт, що всі  вони з глюками. Звичайно якщо ті стилі дуже потрібні...

Юрій, вірус не може бути.Тобто бути собі він може, але шкоди інструменту не завдасть-не та операційна система.

 

Хлопці я розумію вас але як шось можна зробити на ньому коли пише роланд і все дальше інструмент не грузиться, підкажіть може кудись звернутися?

Будь-ласка авторизуйтесь для того щоб залишати повідомлення.